Lunaescence Archives Community Center

For the Sake of Creative Writing

How do I report a bug?

Comments, questions, bug reports, complaints? Voice them here!

How do I report a bug?

Postby Marohi » December 7th, 2006, 3:57 pm

Answer: Post here? :P

Please do not send Sally or I private messages about bugs. Either send us an e-mail using the contact form or post here. DO NOT DO BOTH.
Image "The never-resting thing called time, rolling, rushing on, swift, silent, like an all embracing ocean tide..." - Thomas Carlyle
User avatar
Marohi
Lurker Extraordinaire
 
Posts: 516
Joined: March 31st, 2006, 8:54 pm
Location: Michigan

Postby Isis san » December 21st, 2006, 5:42 pm

Hey there! I'm trying to post the next chapter to a story of mine, but when I log in and press any link on my profile, it instantly goes back to the log in screen. What's wrong? Is it something I'm doing? Or is it a bug? Please let me know as soon as you can.

~Isis
User avatar
Isis san
 
Posts: 85
Joined: August 16th, 2006, 8:07 pm
Location: Trapped Inside Her Lipgloss Container

Postby Marohi » December 21st, 2006, 5:49 pm

It's probably a bug... she and I have been doing a lot of playing around with the site lately. Especially the user menu area. Let me poke around a bit, see if I can tell what's wrong.

Edit: Is it still happening? I just tested the site using our demo account and I was able to post a sample story fine.
Image "The never-resting thing called time, rolling, rushing on, swift, silent, like an all embracing ocean tide..." - Thomas Carlyle
User avatar
Marohi
Lurker Extraordinaire
 
Posts: 516
Joined: March 31st, 2006, 8:54 pm
Location: Michigan

Postby Isis san » December 21st, 2006, 6:40 pm

Yep. It's still not working.

EDIT: It also could just be my computer. I'll try my lap top soon. But for now, it's not working.
User avatar
Isis san
 
Posts: 85
Joined: August 16th, 2006, 8:07 pm
Location: Trapped Inside Her Lipgloss Container

Postby Marohi » December 21st, 2006, 7:14 pm

Okay, try that and let me know.

The only other thing I can think of is that you have a bugged or corrupted copy of the site in your browser's cache. I know my way around most of the browsers, so if you want to try clearing it to see if it solves the problem, I can walk your through.
Image "The never-resting thing called time, rolling, rushing on, swift, silent, like an all embracing ocean tide..." - Thomas Carlyle
User avatar
Marohi
Lurker Extraordinaire
 
Posts: 516
Joined: March 31st, 2006, 8:54 pm
Location: Michigan

Postby Isis san » December 21st, 2006, 8:15 pm

I just tried my laptop and it works perfectly.

I'd still like to use the computer I'm using now occasionally though, so could you help me with the browser cache?

Thank you for all your help so far!
User avatar
Isis san
 
Posts: 85
Joined: August 16th, 2006, 8:07 pm
Location: Trapped Inside Her Lipgloss Container

Postby Marohi » December 21st, 2006, 8:23 pm

Oh good! I'm glad to hear that. For a moment I was scared ("What have I done now!)

Ah, y'know what? I'm just going to make a sticky and put instructions for every browser I know. Then, I'll edit this post and put the URL in.

EDIT: Instead of a sticky, it's about time I begin making our help page truly helpful.

http://www.lunaescence.com/fics/help2.php
Image "The never-resting thing called time, rolling, rushing on, swift, silent, like an all embracing ocean tide..." - Thomas Carlyle
User avatar
Marohi
Lurker Extraordinaire
 
Posts: 516
Joined: March 31st, 2006, 8:54 pm
Location: Michigan

Postby shadowsirenv » June 12th, 2007, 2:35 pm

I got a bug report.

For some reason my signature doesn't show up in my posts. When I go to check to see if it's there, it's there, it just doesn't show up. And there wasn't an error message saying it was too big. It jus said "Thank you your profile has been updated" or something of the sort.
User avatar
shadowsirenv
 
Posts: 246
Joined: May 4th, 2007, 2:57 pm
Location: You know that place, with the land, and the people...

Postby Hal » November 5th, 2007, 6:36 pm

Both Ria and I had/have avatar-related bugs, here at the forums.

Ria, in Avatar Problem
Ah... maybe I'm doing something wrong, but it seems that I can't upload a new avatar. I wanted to change mine on the forums, so I deleted my old one, and that worked fine. When I tried to put a new one up from my computer, however, I kept getting a page telling me that an avatar had not been selected when I clearly had tried to upload one. :?

Edit: It turns out I can select an avatar from the gallery, but still not from my own computer...

I asked her to try again, but she's not here yet to do that, so no update. :3

But my problem, using the 'Upload Avatar from a URL.' I just got it the one time, and couldn't mimic it with any of the other options.

Unable to upload file

DEBUG MODE

Line : 259
File : usercp_avatar.php

On an up-note though, it did its job and wouldn't allow me to upload an over-sized avatar (and told me so). XD So clearly it couldn't be that...
User avatar
Hal
 
Posts: 168
Joined: March 29th, 2006, 1:17 am
Location: CA

Postby Marohi » December 31st, 2007, 5:37 pm

Sally and I updated the boards today and fixed as many bugs as we could. =)

Can someone please let me know if this problem is still happening?
Image "The never-resting thing called time, rolling, rushing on, swift, silent, like an all embracing ocean tide..." - Thomas Carlyle
User avatar
Marohi
Lurker Extraordinaire
 
Posts: 516
Joined: March 31st, 2006, 8:54 pm
Location: Michigan

My username is not up.

Postby Snail_Kitsune » March 25th, 2008, 8:32 pm

Just barely two days ago, I have registered my self to this site and I submitted a story the same day. I check everyone day wondering if my story is up. But that's not the point I'm aiming at. My point is that I still don't see my name listed yet even though I got a welcome e-mail...Something like that and I can log on freely. I even reviewed someone and I can click on the username link and go back to my profile (or lack there of). So uh, what's the deal?

I want an idea so I won't be stalking the site to see if my stuff is up yet.
Snail_Kitsune
 

My Username revised issue.

Postby Snail_Kitsune » March 25th, 2008, 8:38 pm

xD Me and my typos. I mean:

Just barely two days ago, I have registered to this site and I submitted a story the same day. I check every day, wondering if my story is up. But that's not the point I'm aiming at.

My point is that I still don't see my name listed yet even though I got a welcome e-mail or something like that and I can even log on freely. I even reviewed someone and I can click on the username link and go back to my profile (or lack there of). However, when I go to search and look up my name, it doesn't show up. Or when I go to authors and search there, it doesn't show up as if I'm not a member here. So uh, what's the deal?
Snail_Kitsune
 

Another Avatar Problem

Postby Mizu_Kitsune » July 25th, 2008, 10:17 am

I just joined the Forums and I've tried uploading an avatar from my computer but it keeps saying that I have not selected an avatar. I tried uploading the image using the URL method but that didn't work either, it said that the image had to be jpg-which it is.
I know this problem has occurred before, so I tried uploading it several times and it still doesn't work! T____T
User avatar
Mizu_Kitsune
 
Posts: 6
Joined: July 25th, 2008, 9:43 am
Location: Twilight Town

Postby crazydominodragongirl » July 25th, 2008, 11:13 pm

Snail_Kitsune: If you're talking about the authors list, you'll only show up there once you have a story posted and validated. If you check the general users list, you should be there.

Mizu_Kitsune: .jpg and .gif are both types of image files, and are the two that I know of that are definitely accepted as avatars on the forums. Check the file extension of the avatar you're trying to upload - if it's .png, .bmp, or something other than those, then it likely won't work and you'll either have to choose another image or convert it.
Icon usually made by me. crazydominodragongirl = DG. Just call me that; it's shorter and easier to type. Don't wait for permission or anything.

~nyaful?~
User avatar
crazydominodragongirl
 
Posts: 1641
Joined: July 18th, 2006, 10:33 pm
Location: Somewhere in Amestris

Postby Suzu » November 15th, 2008, 12:21 am

I'm not sure if this is a bug...

On my profile (Re-L124C41), it says that I have one favorite story, but there is no story there at all.

:?
Suzu
 

Next

Return to Information Desk

Who is online

Users browsing this forum: No registered users and 1 guest

cron